Windows XP - Need help with email - Asked By Barbara on 17-Oct-10 11:46 AM

I have been to 20 different sites to find a fix for this prob & have tried EVERYTHING suggested. I have an email acct with Qwest which uses an @q.com suffix. I am so tired of how slow the MSN mail runs that I want to switch back to my Outlook Express, however everytime I try to set up the acct I get the same error message:

The connection to the server has failed. Account: 'Qwest Mail', Server: 'pop3.live.com', Protocol: POP3, Port: 587, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

I have set the SMTP port to both 25 & 587...made sure I was using SSL...nothin works. I went to Qwest's online help, downloaded 9 pages of instruction & set it up EXACTLY as they stated & it still will not work. Someone suggested that I set it up as an HTTP email acct, but that didn't work either. My Charter email works just fine. I have spent 2 days trying to set this up & am at my wits end! Qwest says they do not support OE so will not offer anything but their online instructions.

Any ideas? I soooo appreciate any help you can offer!

Hmm - Robbe Morris replied to Barbara on 17-Oct-10 06:17 PM

Why would your Qwest email account be hosted on the mail server pop3.live.com.  Live.com is a Microsoft owned domain.  I would think Qwest would have you pointing to one of their mail servers.
Barbara replied to Robbe Morris on 17-Oct-10 08:29 PM
Don't know...when we set up the Qwest acct about 4 years ago, I was told that we had to use MSN Mail to get our email & that it was the same as Live Mail...just accessed thru MSN Mail. If you have some other thing for me to try, I'm more than willing. I am so tired of having to open MSN Mail 6 times before it will download any mail & then it crashes almost as many times before you can read anything. Basically it's a crap mail site!

This page from Qwest mentions a different port - Robbe Morris replied to Barbara on 18-Oct-10 09:24 AM

http://www.qwest.com/internethelp/QA/email/pop_smtp_qa.html

Make sure that isn't being blocked by your company's firewall.
Barbara replied to Robbe Morris on 20-Oct-10 10:42 PM
Been there & done that....tried the different ports. Not sure how to get around Qwest's firewall. I don't use their security system any longer, I run AVG....there's let too much thru & flagged me online. Am checking to see if AVG could be blocking, but I don't think so. I really appreciate all your help.  Barb