Oracle Database - oracle installation error must be 5.1 or 5.2 .Actual 6.1

Asked By farrukh on 03-May-12 01:43 AM
Hi All,

I am installing 64 bit oracle when run the setup getting error ?












thanks
hameed


Suchit shah replied to farrukh on 03-May-12 01:55 AM
1st of all as per given screen path go to the Location / Path for that and open the Log of that file and check the Log you will find the Actuall Cause of failure. because without actual reason very difficult to say what it get failure
farrukh replied to Suchit shah on 03-May-12 02:13 AM
Hi Suchit Shah


The log file says like that not telling the failures


Using paramFile: G:\database\install\oraparam.ini

Checking installer requirements...

Checking operating system version: must be 5.1 or 5.2.    Actual 6.1
                    Failed <<<<

Exiting Oracle Universal Installer, log for this session can be found at C:\Users\ADMINI~1\AppData\Local\Temp\OraInstall2012-05-03_09-33-40AM\installActions2012-05-03_09-33-40AM.log

Please press Enter to exit...




Suchit shah replied to farrukh on 03-May-12 02:34 AM

Follow below Steps :

modify the Oraparam.ini file located here
"database\install\oraparam.ini"

[Certified Versions]
# You can customise error message shown for failure, provide value for
CERTIFIED_VERSION_FAILURE_MESSAGE
Windows = 5.0,5.1,5.2,6.0,6.1


[Windows-6.1-required]
# Minimum display colours for OUI to run
MIN_DISPLAY_COLORS = 256
# Minimum CPU speed required for OUI
# CPU = 300


Save the oraparam.ini file & then run setup again. Now all goes fine & got the oracle installed.



There is one more way i will found it here. if above mention solution will not work then check this link
http://doganay.wordpress.com/2011/01/31/checking-operating-system-version-must-be-5-0-5-1-5-2-or-6-0-actual-6-1-failed/

Try this solution if not work check the link and then let me know

farrukh replied to Suchit shah on 03-May-12 05:02 AM
 Suchit shah thanks now its met the requirment but after process finding another error?



Suchit shah replied to farrukh on 03-May-12 05:55 AM

This is the error because of compatibility of executable with vista OS. to resolved this problem follow below steps
 

You have to go to > "control panel" > "programs" > under the "Program and features" > "Use an older program with this version of windows"

Run it and then select oracle exe , choose the OS which is compatible to your oracle exe "This could be Win XP",
then run.

 
 

I also want to suggest you to watch below video to follow the steps for this error

http://www.mithunashok.com/2011/08/abnormal-program-termination-internal.html

farrukh replied to Suchit shah on 11-May-12 08:53 AM
Thank you it solve a issue thanks alot .