WCF/WF - Could not find default endpoint,,Wcf - Asked By Ali Khan on 28-Apr-13 06:39 AM

the error image is here

http://postimg.org/image/dvkccsibb/

web confif is here...

<system.serviceModel>
  <serviceHostingEnvironment aspNetCompatibilityEnabled="true" multipleSiteBindingsEnabled="true" />
  <bindings>
    <basicHttpBinding>
    <binding name="SFDashboardSoap" closeTimeout="00:20:00" openTimeout="00:50:00" receiveTimeout="00:50:00" sendTimeout="00:50:00" allowCookies="false" bypassProxyOnLocal="false" hostNameComparisonMode="StrongWildcard" maxBufferSize="200000000" maxBufferPoolSize="200000000" maxReceivedMessageSize="200000000" messageEncoding="Text" textEncoding="utf-8" transferMode="Buffered" useDefaultWebProxy="true">
      <readerQuotas maxDepth="32" maxStringContentLength="200000000" maxArrayLength="200000000" maxBytesPerRead="4096" maxNameTableCharCount="16384" />
      <security mode="None">
      <transport clientCredentialType="None" proxyCredentialType="None" realm="" />
      <message clientCredentialType="UserName" algorithmSuite="Default" />
      </security>
    </binding>
    </basicHttpBinding>
  </bindings>
  <client>
    
    <endpoint address="http://localhost:3377/SFDashboard.asmx" binding="basicHttpBinding" bindingConfiguration="SFDashboardSoap" contract="SFDashboardService.SFDashboardSoap" name="SFDashboardSoap" />
  </client>
  </system.serviceModel>

Code behind:

it is giving error in this line.

ServiceReference1.PEServicesClient wsObject = new ServiceReference1.PEServicesClient();

The image is here..

http://postimg.org/image/70fbke79d/

Code behind:

it is giving error in this line.

ServiceReference1.PEServicesClient wsObject = new ServiceReference1.PEServicesClient();

The image is here..

http://postimg.org/image/70fbke79d/