Windows Server - Error on event viewer for Operations Manager

Asked By Paulo Marques on 26-May-09 10:29 AM
Hello all,

Been checking your message boar for a while now, and it's been very helpfull.
Thank you all for your sharing.

Although I didn's manage to find an answer for the problem I'm having.

I installed a test scenario for System Center (all 4 applications) and I'm having loads of problems with it's integration with my remote SQL server.

Right now, what brings me here is an error i'm getting in my SCOM event viewer and it states the following:

Log Name: Operations Manager

Source: OpsMgr SDK Service

Event ID: 26319


An exception was thrown while processing GetUserRolesForOperationAndUser for session id uuid:240c9a46-28a3-4fc8-975b-61ada845a1ed;id=2.
 Exception Message: The creator of this fault did not specify a Reason.
 Full Exception: System.ServiceModel.FaultException`1[Microsoft.EnterpriseManagement.Common.UserRoleUserUnresolvedException]: The creator of this fault did not specify a Reason. (Fault Detail is equal to Microsoft.EnterpriseManagement.Common.UserRoleUserUnresolvedException: Unable to resolve the user SCLAB-SQL\Administrator associated with the user role. Error code 1332. Check your active directory configuration.).

What i understand from the error is that some role isn't authenticating with the right credentials, as it's using the SCLAB-SQL\Administrator local account, but I cant really point why is this happening.

Can you help me on this?

Cheers
Chris replied to Paulo Marques on 13-Dec-10 12:43 PM
I too have the same issue, identical to yours.  I've checked all the roles and accounts, the local admin on the DB reporting server is not listed in any of them. Did you ever manage to find a resolution to this issue?