Windows Server - Error 170. - Asked By abhinav on 30-Sep-10 05:12 AM


Hi,

I have just installed the Windows Server 2003 on a desktop, along with domain controller services.
I'm getting an error stating

"could not start Windows Firewall/Internet Connection Sharing (ICS) Service on local computer Error 170: the requested resource is in use"

I've tried many a things like starting some related services
Stopping some of the services that may conflict with this service.

Please help.
Scott Gall replied to abhinav on 14-Oct-10 01:00 PM
This is a bit of a stab in the dark but I presume that the Windows Firewall/Internet Connection Sharing (ICS) is reliant on the portmap service (not listed in your services list for whatever reason)

I have recently ran accross an issue where portmap cannot start due to CA Arcserv taking port 111 before it can... my solution was to make CA's Portmapper (among other ca services) dependant on the windows portmap service (forcing windows to allow the windows portmap to start first.) the CA component is smart enough to use a different port when 111 is already taken.

Hope you find this helpful.