Windows XP - Server service not starting. Error 2001. Driver invalid
Asked By Jamile Hearne on 25-Jan-11 04:55 AM
Tried running the sfc command with no success. Can't afford to reinstall or repair install. Third party software involved that will stop working if i reinstalled the OS.
Specifications:
Windows XP pro SP2 - workstation
Machine running in a domain (SBS 2003)
file and printer sharing is enabled
When ever sfc is run it constantly asks for the OS install disk. No matter which disk i use it just keeps prompting me for the disk. I even tried copying i386 folder to the harddrive and changed the windows install path in the registry but with no luck.
Anyone with suggestions please help!
Jamile Hearne