Windows Server - SBS2003 ##SSEE Won't Start - Asked By Ferrell on 03-Aug-11 04:13 PM

This started yesterday, I cannot get into my companyweb or Sharepoint Centeral Admin v3.

Running SBS2003 Standard

Type :  Error
Date :  8/3/2011
Time :  12:58:22 PM
Event :  7024
Source :  Service Control Manager
Category : None
User :  N/A
Computer : SBSERVER
Description:
The Windows Internal Database (MICROSOFT##SSEE) service terminated with service-specific error 3417 (0xD59).



Type :  Error
Date :  8/3/2011
Time :  12:45:52 PM
Event :  5586
Source :  Windows SharePoint Services 3
Category : Database
User :  N/A
Computer : SBSERVER
Description:
Unknown SQL Exception 2 occured. Additional error information from SQL Server is included below.
A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: Named Pipes Provider, error: 40 - Could not open a connection to SQL Server)


Jitendra Faye replied to Ferrell on 04-Aug-11 12:09 AM

Solution-

One of the databases was corrupt and it turned out that the database needed to be removed and re-installed, but Windows Internal Database wasn’t listed in Programs and Features (Add/Remove Software in Windows 2003 Server). If this happens to you try these instructions.

Firstly, run the following command from a command-line if you run a 32 bit server;


msiexec /x {CEB5780F-1A70-44A9-850F-DE6C4F6AA8FB} CALLERID=ocsetup.exe

and this one if you run a 64 bit server;


msiexec /x {BDD79957-5801-4A2D-B09E-852E7FA64D01} CALLERID=ocsetup.exe

This will uninstall the Windows Internal Database. Next you have to re-install it. The easiest way to do this is to run the WSS 3 SP1 installation routine. Choose the ‘Basic’ installation option when installing WSS and WID will be reinstalled and used to store the WSS data.


http://april.g2support.com/wp-content/uploads/2009/04/sharepoint-install-basic.png

Choose the basic option


Follow this link-

http://www.g2support.com/archives/313/

Hope this will help you