IIS - error in deploying - Asked By paladugu surendra on 17-Oct-11 08:39 AM


Hello,

      I deployed my website in iis server.But when i browse that i got error  below.
 It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level.  This error can be caused by a virtual directory not being configured as an application in IIS.

I am using windows xp sp2,visual studio 2008 team system.IIs server 5.1.


dipa ahuja replied to paladugu surendra on 17-Oct-11 08:42 AM
Change authentication mode to 'None' in web.config. 

Go to your web.config file and change following line

Chintan Vaghela replied to paladugu surendra on 17-Oct-11 08:55 AM

Hello,

 

Try following approach

As the error suggests, is the vitual directory that the site is in marked as an application in IIS?

You need to first create virtual directroy

 

 

Hope this is helpful !

 

Thanks





paladugu surendra replied to dipa ahuja on 17-Oct-11 09:21 AM

<authentication mode="None"/>

  i changed the above setting but still i get same error