Windows Server - Event ID: 21006, Error Code 11001L, Event Source: OpsMgr Connector.

Asked By Sunil Ror on 17-Jan-12 02:32 PM

The OpsMgr Connector could not connect to SunilRor:5723.  The error code is 11001L(No such host is known.
).  Please verify there is network connectivity, the server is running and has registered it's listening port, and there are no firewalls blocking traffic to the destination.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Event Type:     Error
Event Source:    OpsMgr Connector
Event Category: None
Event ID:       21006
Date:          7/31/2008
Time:          3:18:04 PM
User:          N/A
Computer:     computer name on which i am getting error.


When i check the server(SunilRor) from database.
There is not any server with this name.
what should i do to stop this error massege from event viewer.


Best Regards,
Sunil Ror

smr replied to Sunil Ror on 17-Jan-12 09:40 PM
hi

The "OpsMgr Connector" error 21006 may occur if SCE Agent communication port does not open or related two SCE certificates are not correctly installed on the problematic agents. 

Make sure you have run the "Feature Configuration Wizard" on the SCE server, it will create one SCE managed computer group and WSUS related two GPO;  Run gpresult and check whether the “SCE Managed Computers Group Policy” is applied on those clients.

Also, please check the following factors:

1. Make sure the clients and SCE server can be resolved by each other in your domain network environment;

Run IPconfig to check if DNS settings are all right. The clients should has correct DNS namespace. Check all software/hardware firewall to make sure following ports are open:

TCP 135, TCP 139, TCP 445, TCP 5723(Agent communication port), TCP  8530/8531, UDP 137, UDP 138; (you may use telnet or netstat command to test opening ports.)

2. Please check if you are using Proxy server on the clients and the configurations are all right. If Microsoft Proxy Server 2.0 Client Software has been installed. If so, please temporarily uninstalled it to have a check.

Please check if the issue still persists now. If it does, go on with Step 3 below:

3. Run "gpupdate /force" on the problematic clients to make sure that you get the latest policy from AD.

Run “wuauclt /detectnow” and then “wuauclt /reportnow” on problematic clients to report the status to SCE server."
D Company replied to Sunil Ror on 18-Jan-12 04:41 AM
Hello Sunil

try out one of the following options

this error may occur if SCE Agent communication port does not open or related two SCE certificates are not correctly installed on the problematic agents.



Make sure you have run the "Feature Configuration Wizard" on the SCE server, it will create one SCE managed computer group and WSUS related two GPO;  Run gpresult and check whether the “SCE Managed Computers Group Policy” is applied on those clients.

Also, please check the following factors:

1. Make sure the clients and SCE server can be resolved by each other in your domain network environment;

Run IPconfig to check if DNS settings are all right. The clients should has correct DNS namespace. Check all software/hardware firewall to make sure following ports are open:

TCP 135, TCP 139, TCP 445, TCP 5723(Agent communication port), TCP  8530/8531, UDP 137, UDP 138; (you may use telnet or netstat command to test opening ports.)

2. Please check if you are using Proxy server on the clients and the configurations are all right. If Microsoft Proxy Server 2.0 Client Software has been installed. If so, please temporarily uninstalled it to have a check.

Please check if the issue still persists now. If it does, go on with Step 3 below:

3. Run "gpupdate /force" on the problematic clients to make sure that you get the latest policy from AD.

Run “wuauclt /detectnow” and then “wuauclt /reportnow” on problematic clients to report the status to SCE server."

or finally

1.You need to reinstall all agents. Also, make sure the GPO and the security group SCE creates refers to the new installation


Hope this will help you
'
Regards
D
Jitendra Faye replied to Sunil Ror on 01-Feb-12 11:22 PM
This can be because of netword connectivity, verify your netword connection.

Most likely it starts at name resolving (both directions) and possibly firewalling in between devices or the gateway side.  The telnet test would verify that the gateway is listening on 5723.

Hope this will help you.