ASP.NET - regarding virtual directory error in IIS

Asked By Sohel Shaikh on 20-May-13 07:58 AM
An error is coming while i am running my web application the error is "It is an error to use a section registered as allowdefination this error can be caused by virtual directory not being configured as an application in IIS"
Robbe Morris replied to Sohel Shaikh on 20-May-13 11:44 AM
Do you have a separate web.config in your virtual directory?